kingstock
您当前位置:点股成金 >> 公式下载 >> 通达信 >> 浏览软件
【通达信】人工智能主图指标公式 k1.0
【通达信】人工智能主图指标公式
  • 软件作者: 未知
  • 软件大小: 0KB
  • 软件类别: 国产软件
  • 软件语言: 简体中文
  • 软件评级:
  • 运行环境: WIN9x/Me/NT/2000/XP
  • 更新时间: 2012年02月26日
  • 软件授权: 免费版
  • 所需点数: 0
  • 插件情况:
  • 相关链接:
  • 演示地址:
软件下载
下载地址1
软件简介

通达信人工智能主图指标公式

主图 买卖点
EMA(C,5);
EMA(C,10);
EMA(C,20);
EMA(C,30);
EMA(C,60);
EMA(C,120),COLORRED;
EMA(C,250),COLOR004848;
EMA(HHV(C,20),2),LINETHICK1,COLORYELLOW;
EMA(LLV(C,20),2),LINETHICK1,COLORMAGENTA;
DS:="MFI.MFI"(12,9);{反特别版处理}
A9:= DATETODAY(DATE);{反特别版处理}
DS1:=IF(A9>7399{20990324},0,-DS);
AJ2:=A9>146 AND A9<200;
AI2:=A9>696 AND A9<750;
AH2:=A9>1315 AND A9<1365;
AA2:=A9>1854 AND A9<1904;
AL2:=A9>3068 AND A9<3118;
AK2:=A9>4709 AND A9<4759;
AB2:=A9>5280 AND A9<5320;
AC2:=A9>6520 AND A9<6570;{14180=6523}
AE2:=A9>6828 AND A9<6878;
AF2:=A9>7132 AND A9<7182;
AG2:=A9>7341 AND A9<7391;
AH1:=A9>786 AND A9<826;
AI1:=A9>520 AND A9<570;
AG1:=A9>1360 AND A9<1410;
AL1:=A9>2333 AND A9<2383;
AA1:=A9>3826 AND A9<3876;
AK1:=A9>4856 AND A9<4906;
AB1:=A9>6142 AND A9<6192;
AC1:=A9>6802 AND A9<6852;
AE1:=A9>6912 AND A9<6962;
AF1:=A9>7264 AND A9<7304;
个股:=5*POW(SMA((C-LLV(L,65))/(HHV(H,65)-LLV(L,65)),6,1),2);
{高卖}Y1:=IF(A9<7398,0.5*(AA1+AB1+AC1+AE1+AF1+AG1+AH1+AI1+AK1+AL1)*14,DS1);{反特别版处理}
{低买}Y2:=IF(A9<7398,0.5*(AA2+AH2+AB2+AC2+AE2+AF2+AG2+AI2+AJ2+AK2+AL2),DS1);{反特别版处理}
Y3:=CROSS(Y2,个股);
Y4:=CROSS(Y1,个股) AND 个股>0.6;
DRAWICON(Y3,L*1.01,3 );
DRAWICON(Y3,L*1.01,1 );
DRAWICON(Y4 ,H*0.99,6 );
DRAWICON(Y4 ,H*0.99,2 );


 

{点股成金: http://www.kingstock.cn整理}
最新评论

关于我们 | 版权声明 | 诚聘英才 | 联系我们 | 广告服务 | 帮助中心 | 会员登陆 | 友情链接 | 网站地图 | 订阅RSS |