kingstock
您当前位置:点股成金 >> 公式下载 >> 通达信 >> 浏览软件
MACD金叉副图 源码 k1.0
MACD金叉副图 源码
  • 软件作者: 未知
  • 软件大小: 0KB
  • 软件类别: 国产软件
  • 软件语言: 简体中文
  • 软件评级:
  • 运行环境: WIN9x/Me/NT/2000/XP
  • 更新时间: 2012年02月26日
  • 软件授权: 免费版
  • 所需点数: 0
  • 插件情况:
  • 相关链接:
  • 演示地址:
Tags:源码
软件下载
下载地址1
软件简介

二次金叉

DIFF:EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:EMA(DIFF,9);
MACD:2*(DIFF-DEA), COLORSTICK;
低位金叉:=CROSS(DIFF,DEA) AND DIFF<-0.1;
STICKLINE(低位金叉,0,0.3,8,0),COLORYELLOW;
JCCOUNT:=COUNT(CROSS(DIFF,DEA),BARSLAST(DEA>=0));
二次金叉:=CROSS(DIFF,DEA) AND DEA<0 AND COUNT(JCCOUNT=2,21)=1;
STICKLINE(二次金叉,0,0.2,8,0),COLORFF80FF;
DRAWICON(二次金叉,DEA*0.9,1) ;
A1:=BARSLAST(REF(CROSS(DIFF,DEA),1));
底背离:=REF(CLOSE,A1+1)>CLOSE AND DIFF>REF(DIFF,A1+1) AND CROSS(DIFF,DEA);
STICKLINE(底背离,0,0.1,8,0),COLORRED;
DRAWLINE(A1=0,DEA,底背离,DEA,0),COLORRED,LINETHICK2;
A2:=BARSLAST(REF(CROSS(DEA,DIFF),1));
顶背离:=REF(CLOSE,A2+1)<CLOSE AND REF(DIFF,A2+1)>DIFF AND CROSS(DEA,DIFF);
DRAWLINE(A2=0,DEA,顶背离,DEA,0),COLORGREEN,LINETHICK2;
DRAWTEXT(低位金叉 OR 二次金叉 OR 底背离,0,' 买'),COLORLIBLUE;


 

{点股成金: http://www.kingstock.cn整理}
最新评论

关于我们 | 版权声明 | 诚聘英才 | 联系我们 | 广告服务 | 帮助中心 | 会员登陆 | 友情链接 | 网站地图 | 订阅RSS |