kingstock
您当前位置:点股成金 >> 公式下载 >> 通达信 >> 浏览软件
日内期货波段股票期货适用 主图 源码 k1.0
日内期货波段股票期货适用 主图 源码
  • 软件作者: 未知
  • 软件大小: 0KB
  • 软件类别: 国产软件
  • 软件语言: 简体中文
  • 软件评级:
  • 运行环境: WIN9x/Me/NT/2000/XP
  • 更新时间: 2012年02月26日
  • 软件授权: 免费版
  • 所需点数: 0
  • 插件情况:
  • 相关链接:
  • 演示地址:
软件下载
下载地址1
软件简介

日内期货波段

G:=IF(HIGH=HHV(HIGH,3),1,0);
D:=IF(LOW=LLV(LOW,3),1,0);
S:=IF(REF(G,2)=1 AND REF(G,1)=0 AND G=0,REF(HIGH,2),REF(HIGH,2+(BARSLAST(REF(G,2)=1 AND REF(G,1)=0 AND G=0))));
X:=IF(REF(D,2)=1 AND REF(D,1)=0 AND D=0,REF(LOW,2),REF(LOW,2+(BARSLAST(REF(D,2)=1 AND REF(D,1)=0 AND D=0))));
K1:=IF(HIGH>=MA(CLOSE,1),S,REF(S,BARSLAST(HIGH>MA(CLOSE,1))));
K2:=IF(LOW<=MA(CLOSE,5),X,REF(X,BARSLAST(LOW<=MA(CLOSE,5))));
C1:=REF(CLOSE,1)<=K1 AND CLOSE>K1;
C2:=REF(CLOSE,1)>=K2 AND CLOSE<K2;
K3:=BARSLAST(C1);
K4:=BARSLAST(C2);
持仓线:IF(K3<K4,K2,DRAWNULL),LINETHICK2,COLORYELLOW;
持币线:IF(K3>K4,K1,DRAWNULL),LINETHICK2,COLORWHITE;
STICKLINE(K3<K4,C,O,3,0),COLOR0000AA;
STICKLINE(K3<K4,C,O,2.5,0),COLOR0000BB ;
STICKLINE(K3<K4,C,O,1.5,0),COLOR0000CC ;
STICKLINE(K3<K4,C,O,1,0),COLOR0000EE;
STICKLINE(K3<K4,H,L,0,0),COLOR0000FF;
STICKLINE(K3>K4,C,O,3,0),COLOR7B7B00;
STICKLINE(K3>K4,C,O,2.5,0),COLOR909000;
STICKLINE(K3>K4,C,O,1.5,0),COLORA8A800;
STICKLINE(K3>K4,C,O,1,0),COLORCECE00;
STICKLINE(K3>K4,H,L,0,0),COLORFFFF00;
DRAWICON(CROSS(K4,K3),(LOW*0.99),5);
DRAWTEXT(CROSS(K4,K3),(LOW*0.99),' ←买入'),COLORYELLOW;

最新评论

关于我们 | 版权声明 | 诚聘英才 | 联系我们 | 广告服务 | 帮助中心 | 会员登陆 | 友情链接 | 网站地图 | 订阅RSS |