kingstock
您当前位置:点股成金 >> 公式下载 >> 同花顺 >> 浏览软件
抄底指标副图 源码 k1.0
抄底指标副图 源码
  • 软件作者: 未知
  • 软件大小: 0KB
  • 软件类别: 国产软件
  • 软件语言: 简体中文
  • 软件评级:
  • 运行环境: WIN9x/Me/NT/2000/XP
  • 更新时间: 2012年02月25日
  • 软件授权: 免费版
  • 所需点数: 0
  • 插件情况:
  • 相关链接:
  • 演示地址:
软件下载
下载地址1
软件简介

VAR1:=(C-REF(C,1))/REF(C,1);
VAR2:=(INDEXC-REF(INDEXC,1))/REF(INDEXC,1);
个股:=EMA(SUM(VAR1,20),5);
大盘:=EMA(SUM(VAR2,20),5);
领涨:=(个股-大盘)>=0;
Var3:=(C-LLV(L,125))/(HHV(H,125)-LLV(L,125))*100;
Var4:=SMA(Var3,72,1);
Var5:=SMA(Var4,34,1);
中线趋势:=3*Var4-2*Var5;
中线趋势升:=(中线趋势-REF(中线趋势,1))>=0;
均五升:=(MA(C,5)-REF(MA(C,5),1))>=0;
均十升:=(MA(C,10)-REF(MA(C,10),1))>=0;
STICKLINE(均五升 AND 均十升 AND 中线趋势升,0+0.5,0-0.5,6,1),colorffff00,linethick1;
强势:IF(均五升 AND 均十升 AND 中线趋势升 AND 领涨,4,0),colorred;
VAR6:=(2*C+H+L)/4;
VAR7:=LLV(L,27);
VAR8:=HHV(H,27);
操作:EMA((VAR6-VAR7)/(VAR8-VAR7)*100,13)-50,linethick1,coloryellow;
趋势:EMA(0.618*REF(操作,1)+0.382*操作,3),colorgreen,linethick1;
STICKLINE(操作>趋势 AND 操作>=REF(操作,1),操作+5,趋势-1,3.5,0),colorred,linethick2;
STICKLINE(操作>=趋势,趋势,趋势,3.5,0),coloryellow,linethick2;
STICKLINE(操作<趋势,趋势+0.5,趋势-0.5,3.5,0),colorffff00,linethick2;
STICKLINE(强势=4,操作+6,趋势-1,4,0),colorff99ff;
强弱界:0,colorwhite;
STICKLINE(操作>=趋势 AND 均五升 AND 均十升 AND 中线趋势升,趋势-3,趋势-7,4,0),color64A0E6;
运动:=IF(操作>=趋势 AND 均五升 AND 均十升 AND 中线趋势升 AND 趋势<0,1,0);
买进:IF(运动=1 AND COUNT(运动=1,5)=1,8,0),colorgreen,linethick1;
DRAWTEXT(买进=8,操作,'买进'),coloryellow;
BIAS1:=(C-MA(C,6))/MA(C,6)*100;
BIAS2:=(C-MA(C,12))/MA(C,12)*100;
BIAS3:=(C-MA(C,24))/MA(C,24)*100;
BIAS:=(BIAS1+2*BIAS2+3*BIAS3)/6;
乖离:=MA(BIAS,3);
准备:STICKLINE(乖离<-6 AND 乖离>=-12,-6,0,6,1 ),COLOR33ffcc;
抄底一:IF(乖离<-12 AND 乖离>=-18,-12,0),colormagenta,STICK;
STICKLINE(乖离<-12 AND 乖离>=-18,-12,0,6,0) ,COLOR33cccc;
抄底二:IF(乖离<-18,-18,0),colorbrown,STICK;
STICKLINE(乖离<-18,-18,0,6 ,0) ,COLOR3399cc;
抄底:IF(买进=8 AND COUNT(乖离<-12,10)>=1,10,0),linethick0,colorred;
STICKLINE(抄底=10,10,0,10,1),colorred;
DRAWTEXT(抄底=10,10,'←抄底'),coloryellow;
DRAWTEXT(CROSS(操作,趋势) AND (操作>-30),操作,'▲'),colorred;
DRAWTEXT(CROSS(趋势,操作) AND (操作>-20),操作,'▼' ),Color00FF00;
 

{点股成金: http://www.kingstock.cn整理}
最新评论

关于我们 | 版权声明 | 诚聘英才 | 联系我们 | 广告服务 | 帮助中心 | 会员登陆 | 友情链接 | 网站地图 | 订阅RSS |